VisitCounter error after upgrade to 1.0.0

Questions about Jaws Gadgets (Blog, Photo Organizer, Polls, Banners, etc)

VisitCounter error after upgrade to 1.0.0

Postby johl » Fri Jan 17, 2014 6:15 pm

Sorry to be a pain...but i upgraded to 1.0.0 (wov and great work!!!) and i ran in to some trouble (again). Probably it's me (again)...
When trying to start the VisitCounter gadget, the following error appeared:

Code: Select all
Catchable fatal error: Object of class Jaws_Error could not be converted to string in /mnt/DATA/www/html/libraries/piwi/Widget/Container/DataGrid.php on line 660


line 660 looks like this:
Code: Select all
if (isset($this->_rows)) {
            $js.= "PiwiGrid.rowsSize(document.getElementById(\"".$this->_id."\"), ".$this->_rows.");\n";
        }

Is there anything i done wrong?

Regards J
Last edited by johl on Fri Jan 17, 2014 6:30 pm, edited 1 time in total.
johl
 
Posts: 24
Joined: Mon Nov 22, 2010 7:53 am
Location: SWEDEN

Re: VisitCounter error after upgrade to 1.0.0

Postby afz » Fri Jan 17, 2014 6:18 pm

this an php error and i can't help you via conversation, plz. send me your ftp account for access your host(address, user, pass,..) via P.M.
afz
 
Posts: 694
Joined: Sat Apr 12, 2008 1:46 am


Return to Gadgets

Who is online

Users browsing this forum: No registered users and 2 guests

cron