Requirements

Problems with basic installation

Requirements

Postby darnold » Fri Mar 20, 2009 5:25 am

This is quite odd, i'm stuck on the file permissions even though it shows them as being correct. Also, the requirements show safe_mode as being turned on when you can clearly see here that it is indeed off. http://stiprojects.com/jaws/info.php

requirements.png
requirements.png (11.7 KiB) Viewed 5150 times


Any ideas, or does anyone see something i'm not seeing?

Thanks!
-David
darnold
 
Posts: 2
Joined: Fri Mar 20, 2009 5:21 am

Re: Requirements

Postby afz » Sun Mar 22, 2009 11:49 am

manually create data/cache, data/cache/acl, ... and set permission to 777 for each one
afz
 
Posts: 694
Joined: Sat Apr 12, 2008 1:46 am

Re: Requirements

Postby darnold » Sun Mar 22, 2009 3:38 pm

Holy crap, it worked. I can't say i've heard of anything like that before. Any ideas why that happens? Maybe the creators of this CMS should have the install script be the things that detects if the folders are there and then automatically create the folders with the permissions.

Thanks for the help! -d
darnold
 
Posts: 2
Joined: Fri Mar 20, 2009 5:21 am

Re: Requirements

Postby Nafussi » Wed May 13, 2009 11:26 pm

Hello,
I have same problem, but I cant to create this folders manualy because when I give permisions it's just not done :|
thanks for help me

Image
Nafussi
 
Posts: 2
Joined: Wed May 13, 2009 11:12 pm

Re: Requirements

Postby D_comp » Fri Apr 30, 2010 6:39 pm

afz wrote:manually create data/cache, data/cache/acl, ... and set permission to 777 for each one


thanks 4 help this
but... :lol: it's seem to be a quite stupid thing :roll:
and by the way, we must set permission 777 for required folder while the INSTALL guide file say that 775 :lol: hi hi...
D_comp
 
Posts: 2
Joined: Wed Apr 21, 2010 9:39 am

Re: Requirements

Postby exceptionz » Wed Dec 22, 2010 6:17 pm

dexter737 wrote:I have same problem, but I create this folders manualy and works fine.


If your problem is solved, please don't spam the installation category with multiple posts of old threads...
exceptionz
 
Posts: 101
Joined: Tue Nov 16, 2010 2:41 pm
Location: somewhere between / and /home/user/


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron