Page 1 of 1

Jaws 0.8.11 released

PostPosted: Mon Mar 15, 2010 4:29 am
by afz
We are happy to announce the release of Jaws 0.8.11, changes since 0.8.10 are:

  • More compatible with PHP 5.3
  • Fixed compatibility with PHP 4
  • Fixed error in Search gadget
  • Fixed error in Jaws_Crypt
  • Added paging to monthly view and archive by date actions in Blog gadget
  • Fixed an issue in PostgreSQL driver
  • Add Norwegian Language
  • Update Turkish translation

Requirements
  • PHP >= 4.3.6
  • MySQL >= 4.1
  • Postgresql >= 7.4
  • Oracle >= 8.0
  • MSSQL >= 8.0
  • Firebird >= 1.5
  • Interbase >= 6.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Cherokee >> 0.4.29 (under fcgi) and IIS

Download
To download the package(s) just click here!.
Thanks for all of you who reported bugs!